
BESTANDEN AANLEVEREN | SPOT-UV
Spot-UV geeft een tof effect aan je drukwerk! Maar het is wel een professioneel ontwerpklusje. Het is dus belangrijk dat je een gevorderde gebruiker van Adobe InDesign of Illustrator bent. 

In Photoshop kan dit zeker niet! We leggen je stap voor stap uit hoe je je drukwerk perfect opmaakt voor drukken met Spot-UV.

2 InDesign en Illustrator template voor spot-UV

Pas het formaat aan en voeg eventueel pagina’s toe. Ga naar Bestand > 
Documentinstelling. Hier kun je het formaat van je drukbestand wijzigen zodat 
het klopt met je bestelling. Voeg pagina’s toe wanneer bijvoorbeeld de achterkant 
ook bedrukt moet worden of als je meerdere ontwerpen hebt.

We hebben twee lagen aangemaakt. Deze open je via Venster > Lagen:
•	Spot-UV: voor alle objecten die in Spot-UV lak gedrukt worden. Geef deze 

objecten altijd de juiste kleur. De correcte kleur ‘Scodix Spot’ staat al in de 
kleurbibliotheek van het template bestand: Venster > Kleur > Stalen. Alleen de 
objecten in de laag ‘Spot-UV’ zetten is dus niet voldoende, ze moeten ook echt de 
steunkleur hebben uit de Stalenbibliotheek.

•	Opmaak: voor alle objecten die in CMYK gedrukt worden.

Overdrukken
Wil je de Spot-UV bovenop een fullcolour object drukken? Houd hier rekening 
mee:
De laag ‘Spot-UV’ zal over de laag ‘Opmaak’ worden gedrukt. In het template 
staat de laag ‘Spot-UV’ daarom boven de laag ‘Opmaak’. 

Het is dus belangrijk dat de Spot-UV objecten die óp een fullcolour object staan, 
de instelling Overdrukken meekrijgen. Als je dit niet doet, dan wordt er onder 
de folie objecten namelijk geen fullcolour objecten meegedrukt. Het is daarom 
verstandig om alle Spot-UV objecten op ‘Overdrukken’ te zetten. 

Zorg ervoor dat je geen fullcolour objecten bovenop Spot-UV objecten plaatst 
om een deel van de Spot-UV te verbergen; de Spot-UV zal in zijn geheel gedrukt 
worden. Hou er rekening mee dat we niet kunnen controleren op verborgen 
objecten!

Selecteer vervolgens de objecten in de laag ‘Spot-UV’. Via Venster > Uitvoer 
> Kenmerken vink je de opties ‘Vulling overdrukken’ en/of ‘Lijn overdrukken’ 
aan. In InDesign via Venster > Uitvoer > Kenmerken vink je de opties ‘Vulling 
overdrukken’ en/of ‘Lijn overdrukken’ aan (soms kun je maar één aanvinken). 
In Illustrator doe je dit via Venster > Kenmerken. Als je objecten hebt met een 
vulling of lijn, dan dienen deze apart van elkaar geselecteerd te worden omdat 
de software het niet toestaat om twee objecten met een verschillende eigenschap 
(vulling of lijn) tegelijk in te stellen.

KIJK OP DE VOLGENDE PAGINA VOOR DE 
REST VAN DE AANLEVERSPECIFICATIES.

1 Algemene aanlevering
•	 Lever alleen PDF bestanden aan; andere bestanden kunnen we namelijk niet 

drukken.
•	 Zorg voor 3mm afloop rondom. Als objecten tot de rand moeten lopen hebben 

we 3mm extra nodig om goed te kunnen snijden. Lees meer over afloop.
•	 Gebruik CMYK (fullcolour) als kleursysteem. We drukken in fullcolour, dus 

zorg dat er geen RGB en Pantonekleuren in je bestand zitten. Lees meer over 
kleurgebruik.

•	 Zorg voor scherpe afbeeldingen. Dan weet je zeker dat je drukwerk niet pixelig 
wordt. We raden minimaal 225PPI aan, het liefst 300PPI. Lees meer over 
resolutie. 
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https://www.peterprint.nl/media/media/aanleverspecificaties/Template_Spot-UV_PeterPrint.zip
https://www.peterprint.nl/blog/wat-is-afloop-bij-drukwerk
https://www.peterprint.nl/blog/cmyk-rgb-pms-kleuren-in-je-drukwerk
https://www.peterprint.nl/blog/wat-is-resolutie-en-verschil-dpi-en-ppi/
https://www.youtube.com/playlist?list=PLwUMvaI_VYCpfQcdvau0rPcmMXOdlY2rx
https://www.peterprint.nl/media/media/aanleverspecificaties/Template_Spot-UV_PeterPrint.zip


BESTANDEN AANLEVEREN | SPOT-UV
Spot-UV geeft een tof effect aan je drukwerk! Maar het is wel een professioneel ontwerpklusje. Het is dus belangrijk dat je een gevorderde gebruiker van Adobe InDesign of Illustrator bent. 

In Photoshop kan dit zeker niet! We leggen je stap voor stap uit hoe je je drukwerk perfect opmaakt voor drukken met folie.

4 Exporteren
Exporteer je PDF als PDF-X-1a:2001 + 3mm afloop rondom en je bent klaar! 
Als je Adobe Acrobat Professional hebt dan kan je zelf ook controleren 
of het goed is opgemaakt via het gereedschap Uitvoervoorbeeld.

In de afbeelding hiernaast zie je dat 
de objecten in Spot-UV er donkergrijs 
uitzien in plaats van lichtgrijs. Schrik 
hier niet van, de kleur wijkt af omdat 
de objecten op overdrukken staan. 

•	 Als je JPG afbeeldingen in Spot-UV wilt laten drukken, zorg er dan 
voor dat je ze omzet naar vector lijn-bestanden. JPGs bestaan uit 
pixels waardoor je ze geen spot-UV toe kan wijzen. Daarnaast is het 
heel belangrijk dat je geen uitknippaden gebruikt omdat dit vreemde 
resultaten kan opleveren.

•	 Spot-UV kan ten opzichte van de fullcolour bedrukking altijd wat 
verschuiven. Als de Spot-uv lak precies moet aansluiten op een 
fullcolour object dan zul je de Spot-UV overlappend moeten maken.

•	 Gebruik een veiligheidsmarge van 3mm binnen de snijrand, vrij van 
belangrijke teksten/objecten.

•	 Zet eventueel lettertypes om naar lettercontouren (outlines). Lees meer
•	 Zorg dat de inktdekking niet boven 250% uitkomt. Lees meer
•	 Als je zwarte bedrukking bestelt, lever dan ook in zwart aan. Lees meer
•	 Maak kleine zwarte tekst op als C:0 M:0 Y:0 K:100. Lees meer
•	 Voor diepzwarte volvlakken gebruik je C:50 M:50 Y:50 K:100. Lees meer
•	 Plaats meerdere ontwerpen in 1 PDF bestand in oplopende volgorde: 

voor - achter - voor - achter. Lees meer
•	 Wil je een liggend ontwerp uploaden terwijl je een staande oriëntatie 

hebt besteld of andersom? Lees meer

Let op!
•	 Maak de Spot-UV objecten niet aflopend! De Spot-UV wordt afgedekt met 

een transparante polymeer laag. Spot-UV objecten kan je helaas niet tot en 

met de snijrand laten doorlopen; Spot-UV dient met minimaal 5mm binnen 
de snijrand geplaatst te worden. Bij het snijden brokkelt het af en dat lijkt 
niet zo fraai. 

https://www.peterprint.nl/blog/tips-pathfinder-adobe-illustrator/
https://www.peterprint.nl/blog/lettertypes-insluiten/
https://www.peterprint.nl/blog/alles-over-de-juiste-inktdekking/
https://www.peterprint.nl/blog/drukwerk-aanleveren-in-zwart/
https://www.peterprint.nl/blog/hoe-krijg-je-een-diepzwarte-bedrukking
https://www.peterprint.nl/blog/hoe-krijg-je-een-diepzwarte-bedrukking
https://www.peterprint.nl/blog/meerdere-ontwerpen-tegelijk-drukken/
https://www.peterprint.nl/blog/liggende-kaarten-staand-aanleveren


PREPARING DOCUMENTS| SPOT-UV
Spot-UV gives your prints an awesome effect! But it is a professional design job. This is why it’s important that you’re an advanced Adobe InDesign or Illustrator user. In Photoshop it’s not 

possible to do this! Here we illustrate how you can perfectly prepare your documents for printing with Spot-UV.

2 InDesign and Illustrator template for spot-UV

Adjust the dimensions and add pages where needed. Go to File > Document 
settings. You can change the dimensions of your document so it coincides with 
your order. Add pages when for example the back should also contain print or 
when you have multiple designs. 

We’ve created two layers. Open this via Window > Layers:
•	Spot-UV: for all objects to be printed in Spot-UV. Always assign the correct 

swatch to these objects. The correct swatch ‘Scodix Spot’ can be found in the 
template’s swatches library (Window > Color > Swatches). Placing objects in the 
‘Spot-UV’ layer is not sufficient, they also need to be in the correct colour from 
the swatches library.

•	Opmaak: for all objects to be printed in CMYK. 

CHECK OUT THE NEXT PAGE FOR 
THE REST OF THE GUIDELINES

1 General guidelines
•	 Only upload PDF files, because we are unable to print other file types. 
•	 Add a bleed of 3mm. The bleed is the area of artwork that is extended beyond 

the actual dimensions of the document. We use this to avoid strips of white 
paper showing on the edges of your print, should the batch be misaligned 
when cut to size. Read more on bleeds.

•	 Use CMYK (fullcolour). We print in fullcolour, so make sure your file doesn’t 
contain RGB or spot (Pantone) colours. Read more about use of colour.

•	 Use high resolution images. So you know you won’t be counting pixels on 
your prints! We recommend a resolution of at least 225 PPI, but 300 PPI is 
perfect. Read more on resolution. 

Spot-UV objects in overprint
Do you want the spot-UV to be printed over a fullcolour object? Please keep the 
following in mind: The ‘Spot-UV’ layer will be printed over the ‘Opmaak’ layer. 

This is why the ‘Spot-UV’ layer is placed above the ‘Opmaak’ layer in the 
template. It’s important to put the spot-UV objects in overprint when placing 
them over a fullcolour object. If you don’t do this, the fullcolour objects under the 
Spot-UV objects will not be printed. We therefore advise you to place all Spot-UV 
objects in overprint. 

Make sure you don’t place fullcolour objects on top of spot-UV objects to hide 
parts of the spot-UV; all the Spot-UV objects will be printed. Please keep in mind 
that we can’t check for hidden objects.

Select the objects in the ‘Spot-UV’ layer. Check the boxes for ‘Fill overprint’ and/
or ‘Line overprint’ (sometimes you can only check one of the boxes), Window 
> Attributes in Illustrator. If you have objects with fill or line, these need to be 
selected separately because InDesign does not allow two objects with different 
properties (fill or line) to be placed in overprint simultaneously. With texts which 
have not been converted to contours, select the text by clicking and dragging it, 
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https://www.peterprint.nl/media/media/aanleverspecificaties/Template_Foliedruk_PeterPrint.zip
https://www.peterprint.nl/blog/wat-is-afloop-bij-drukwerk
https://www.peterprint.nl/blog/cmyk-rgb-pms-kleuren-in-je-drukwerk
https://www.peterprint.nl/blog/wat-is-resolutie-en-verschil-dpi-en-ppi/
https://www.peterprint.nl/media/media/aanleverspecificaties/Template_Spot-UV_PeterPrint.zip


PREPARING DOCUMENTS | SPOT-UV
Spot-UV gives your prints an awesome effect! But it is a professional design job. This is why it’s important that you’re an advanced Adobe InDesign or Illustrator user. In Photoshop it’s not 

possible to do this! Here we illustrate how you can perfectly prepare your documents for printing with foil.

4 Exporting
Export your PDF as PDF-X-1a:2001 + 3mm bleed and you’re done! If you have 
Adobe Acrobat Professional you can check if you’ve prepared the document 
correctly  by using the tool Output Preview.

subsequently placing it in overprint. 
In the image to the right, you can see 
that the foil objects look dark gray 
instead of light gray. Don’t panic, the 
colour deviates because the objects 
have been placed in overprint.

•	 If you want JPG images printed with a Spot-UV layer, make sure to convert 
the images to vector line files first. JPGs are made up of pixels, therefore you 
can’t assign foil to them. Vector files are made up of lines, which makes it 
possible to select different parts of the image. Moreover, it’s very important 
not to use clipping paths because it can produce strange results.

•	 Spot-UV can always shift slightly compared to the fullcolour print. If you 
want the spot-UV print exactly connected to a full-colour object, you will 
have to make the spot-UV print to overlap the fullcolour print.

•	 Use a safety margin of 3mm from the trim line, free of important text/objects.
•	 Convert text to outlines if necessary. Read more
•	 Make sure the ink coverage does not exceed 250%. Read more
•	 When ordering in black print, only use black in your design. Read more
•	 Design small black text as C:0 M:0 Y:0 K:100. Read more
•	 For a rich black colour on large objects, use C:50 M:50 Y:50 K:100. Read more
•	 Place multiple designs in 1 PDF file in ascending order: 

front - back - front - back. Read more
•	 Do you want to upload a landscape design while having ordered a portrait 

orientation or vice versa? Read more

Caution!
•	 The Spot-UV will be covered by a transparent polymer layer. Because of the 

risk of breakage, Spot-UV objects cannot run to the edge of the paper; these 
objects should be placed within a distance of 5mm inside the trim line. 

https://www.peterprint.nl/blog/tips-pathfinder-adobe-illustrator/
https://www.peterprint.nl/blog/lettertypes-insluiten/
https://www.peterprint.nl/blog/alles-over-de-juiste-inktdekking/
https://www.peterprint.nl/blog/drukwerk-aanleveren-in-zwart/
https://www.peterprint.nl/blog/hoe-krijg-je-een-diepzwarte-bedrukking
https://www.peterprint.nl/blog/hoe-krijg-je-een-diepzwarte-bedrukking
https://www.peterprint.nl/blog/meerdere-ontwerpen-tegelijk-drukken/
https://www.peterprint.nl/blog/liggende-kaarten-staand-aanleveren
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